Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Q: How to install on Ubuntu server
25-04-2017, 22:47
Post: #1
Question Newbie Q: How to install on Ubuntu server
Hello,

am relatively new to the Linux world and am experimenting with a Ubuntu server setup to host my music collection. I have the server seemingly running fine with version 16.04.2 LTS but am unsure on the best way to install MinimServer. Can it be installed from the terminal using apt-get?

I Googled around and didn't find any info on this.

Thanks for any guidance!

Paul

Ubuntu Server 16.04.2 LTS
BubbleUPnP on Nexus 5 and Nexus 7
Sony STR-DN850 renderer
Find all posts by this user
Quote this message in a reply
26-04-2017, 08:00
Post: #2
RE: Newbie Q: How to install on Ubuntu server
(25-04-2017 22:47)paulgj Wrote:  Hello,

am relatively new to the Linux world and am experimenting with a Ubuntu server setup to host my music collection. I have the server seemingly running fine with version 16.04.2 LTS but am unsure on the best way to install MinimServer. Can it be installed from the terminal using apt-get?

I Googled around and didn't find any info on this.

Thanks for any guidance!

Paul
OK I figured out how to get the download via a samba share. But get what looks like a java error when doing the minimserver/bin/startc command.

I attached the log file, after trying relaunch with the same results.

java -version shows:

openjdk version "9-internal"
OpenJDK Runtime Environment (build 9-internal+0-2016-04-14-195246.buildd.src)
OpenJDK 64-Bit Server VM (build 9-internal+0-2016-04-14-195246.buildd.src, mixed mode)


Attached File(s)
.log  minimserver.log (Size: 1.24 KB / Downloads: 2)

Ubuntu Server 16.04.2 LTS
BubbleUPnP on Nexus 5 and Nexus 7
Sony STR-DN850 renderer
Find all posts by this user
Quote this message in a reply
26-04-2017, 09:58
Post: #3
RE: Newbie Q: How to install on Ubuntu server
The current version of MinimServer doesn't support Java 9. You need to use Java 8.
Find all posts by this user
Quote this message in a reply
26-04-2017, 20:06
Post: #4
RE: Newbie Q: How to install on Ubuntu server
(26-04-2017 09:58)simoncn Wrote:  The current version of MinimServer doesn't support Java 9. You need to use Java 8.

Thank you Simon.

Ubuntu Server 16.04.2 LTS
BubbleUPnP on Nexus 5 and Nexus 7
Sony STR-DN850 renderer
Find all posts by this user
Quote this message in a reply
28-05-2017, 17:57
Post: #5
RE: Newbie Q: How to install on Ubuntu server
There is a test version of MinimServer available that should work with the JDK 9 early access builds. See this page for download links.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)