Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bubbleupnp
29-12-2016, 15:59
Post: #11
RE: Bubbleupnp
(29-12-2016 15:57)rompolompo Wrote:  Sure you can. Minim can convert DSD to PCM on the fly.


Interesting. Tell me more...
Find all posts by this user
Quote this message in a reply
29-12-2016, 16:00
Post: #12
RE: Bubbleupnp
http://minimstreamer.com/userguide.html#Transcoding
Find all posts by this user
Quote this message in a reply
29-12-2016, 16:01
Post: #13
RE: Bubbleupnp
(29-12-2016 16:00)rompolompo Wrote:  http://minimstreamer.com/userguide.html#Transcoding

Thank you
Find all posts by this user
Quote this message in a reply
29-12-2016, 16:49
Post: #14
RE: Bubbleupnp
(29-12-2016 16:01)Melco Man Wrote:  
(29-12-2016 16:00)rompolompo Wrote:  http://minimstreamer.com/userguide.html#Transcoding

Thank you
I am trying to play dsf files using the Moon app. I have typed dsf:dopwav into stream.transcode on minimstreamer but it is not working...
Find all posts by this user
Quote this message in a reply
29-12-2016, 18:08
Post: #15
RE: Bubbleupnp
(29-12-2016 12:58)DavidHB Wrote:  BubbleUPnP generally works well with MinimServer, so the question arises: which player are you using? If it uses the OpenHome protocol rather than 'plain' UPnP, you need to use BubbleDS rather than BubbleUPnP.

David

BubbleUPnP supports the OpenHome protocol with all OpenHome-compatible renderers except the Linn DS.
Find all posts by this user
Quote this message in a reply
29-12-2016, 18:18
Post: #16
RE: Bubbleupnp
(29-12-2016 16:49)Melco Man Wrote:  I am trying to play dsf files using the Moon app. I have typed dsf:dopwav into stream.transcode on minimstreamer but it is not working...

For your DAC, you need dsf:wav24;176 instead of dsf:dopwav. This setting requires ffmpeg to be installed on the N1.
Find all posts by this user
Quote this message in a reply
29-12-2016, 18:48
Post: #17
RE: Bubbleupnp
(29-12-2016 18:18)simoncn Wrote:  
(29-12-2016 16:49)Melco Man Wrote:  I am trying to play dsf files using the Moon app. I have typed dsf:dopwav into stream.transcode on minimstreamer but it is not working...

For your DAC, you need dsf:wav24;176 instead of dsf:dopwav. This setting requires ffmpeg to be installed on the N1.
Thanks Simon. Guess I'll give up as I'm getting nowhere with ffmpeg!
Find all posts by this user
Quote this message in a reply
31-12-2016, 18:58 (This post was last modified: 31-12-2016 18:59 by lyapounov.)
Post: #18
RE: Bubbleupnp
    [attachment=1304]
(29-12-2016 18:08)simoncn Wrote:  
(29-12-2016 12:58)DavidHB Wrote:  BubbleUPnP generally works well with MinimServer, so the question arises: which player are you using? If it uses the OpenHome protocol rather than 'plain' UPnP, you need to use BubbleDS rather than BubbleUPnP.

David

BubbleUPnP supports the OpenHome protocol with all OpenHome-compatible renderers except the Linn DS.

Except that, recently, my Linn DS was visible on Bubble server !

But I did not tried, as it is useless

cf. photo attached
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)