Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Album art not displayed?
23-10-2016, 11:23 (This post was last modified: 23-10-2016 11:45 by mp24.)
Post: #1
Album art not displayed?
Hallo,

i'm new in ripping CDs and have problem (and sorry for my bad english) :

First my equipment:
dbpoweramp (Mac - .flac files)
Synology NAS 115j
Advance Acoustic x-uni

On the x-uni are the album covers not displayed, but otherwise if i use the "media server" from synology the covers are displayed.

I ripped with dbpoweramp an the covers are embedded and also the file "Folder.jpg" is in the album folder.

Hope that anyone can help?
best regards
Find all posts by this user
Quote this message in a reply
23-10-2016, 21:41
Post: #2
RE: Album art not displayed?
This is likely to be caused by the resolution of the images being too high for the x-uni. The Synology server is able to downsample images but MinimServer always sends images in their originally ripped resolution.
Find all posts by this user
Quote this message in a reply
30-10-2016, 08:33 (This post was last modified: 30-10-2016 08:39 by Pepsican.)
Post: #3
RE: Album art not displayed?
(23-10-2016 21:41)simoncn Wrote:  This is likely to be caused by the resolution of the images being too high for the x-uni. The Synology server is able to downsample images but MinimServer always sends images in their originally ripped resolution.

If you don't mind, I'll add my experience on this thread too. I have the same symptom: Album Art is not displaying in the control point (neither on the Lumin App on iPad, nor in Bubble on Android). But I can rule out file size as the cover that is not displaying is smaller (lower DPI, lower resolution, lower file size) than the cover that is displaying. Any other things to look at? Although I don't get an error message in Lumin, the one I get in Bubble when I try to retrieve the album art says "Error downloading image from server".

Minimserver runs on a Synology DS214+ NAS with DSM 6.1, latest update. The files are FLAC with embedded album art as well as a folder.jpg file with the music files in the album folder.
Find all posts by this user
Quote this message in a reply
30-10-2016, 08:53
Post: #4
RE: Album art not displayed?
MinimServer uses embedded artwork in preference to folder.jpg if both are available.

You can use Kinsky on Windows to show the artwork URI for the embedded artwork image. Right-click on a track, select Details and you will see the artwork URI at the bottom of the pop-up window. Copy and paste the full URI into a browser and you should see the artwork image displayed. If this doesn't display an image, please post the full artwork URI here.
Find all posts by this user
Quote this message in a reply
30-10-2016, 10:18
Post: #5
RE: Album art not displayed?
(30-10-2016 08:53)simoncn Wrote:  MinimServer uses embedded artwork in preference to folder.jpg if both are available.

You can use Kinsky on Windows to show the artwork URI for the embedded artwork image. Right-click on a track, select Details and you will see the artwork URI at the bottom of the pop-up window. Copy and paste the full URI into a browser and you should see the artwork image displayed. If this doesn't display an image, please post the full artwork URI here.

http://<localIP>:9790/minimserver/*/Music/ABBA/Gold*3b*20Greatest*20Hits/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1179-83655.jpg does not work

http://<localIP>:9790/minimserver/*/Music/Andre,*20Peter/Natural/01-Flava,*20Peter*20Andre-1.flac/$!picture-1002-394953.jpg works fine
Find all posts by this user
Quote this message in a reply
30-10-2016, 22:17
Post: #6
RE: Album art not displayed?
(30-10-2016 10:18)Pepsican Wrote:  http://<localIP>:9790/minimserver/*/Music/ABBA/Gold*3b*20Greatest*20Hits/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1179-83655.jpg does not work

The URI looks OK, so this may be a problem with the image in the audio file. I will send you a PM with instructions for uploading the audio file to my FTP server.
Find all posts by this user
Quote this message in a reply
31-10-2016, 09:15
Post: #7
RE: Album art not displayed?
(30-10-2016 22:17)simoncn Wrote:  
(30-10-2016 10:18)Pepsican Wrote:  http://<localIP>:9790/minimserver/*/Music/ABBA/Gold*3b*20Greatest*20Hits/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1179-83655.jpg does not work

The URI looks OK, so this may be a problem with the image in the audio file. I will send you a PM with instructions for uploading the audio file to my FTP server.

I'll try and get the files to you tonight or tomorrow evening. Some further information:
  1. I can see the album art and open it in MP3Tag.
  2. The same for when I check the album art in Windows Explorer.
  3. I will get you some additional files, including ones that work and one that was freshly ripped with no subsequent editing.
Find all posts by this user
Quote this message in a reply
31-10-2016, 11:17
Post: #8
RE: Album art not displayed?
(31-10-2016 09:15)Pepsican Wrote:  I'll try and get the files to you tonight or tomorrow evening. Some further information:
  1. I can see the album art and open it in MP3Tag.
  2. The same for when I check the album art in Windows Explorer.
  3. I will get you some additional files, including ones that work and one that was freshly ripped with no subsequent editing.

I only need to see one file that does not work. Please upload the file 'Gold; Greatest Hits/01-Dancing Queen, ABBA-1.flac' and no other files.
Find all posts by this user
Quote this message in a reply
31-10-2016, 20:25 (This post was last modified: 31-10-2016 20:26 by simoncn.)
Post: #9
RE: Album art not displayed?
(31-10-2016 09:15)Pepsican Wrote:  I'll try and get the files to you tonight or tomorrow evening.

Thanks for uploading the file. I am not having any problem seeing the embedded album art in this file.

I am seeing a different album art URI than what you posted. On my server, the URI is:

http://<localIP>:9790/minimserver/*/pepsican/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1178-83655.jpg

You posted:

http://<localIP>:9790/minimserver/*/Music/ABBA/Gold*3b*20Greatest*20Hits/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1179-83655.jpg

Can you upload the exact same file that was giving you the problem?
Find all posts by this user
Quote this message in a reply
31-10-2016, 22:15
Post: #10
RE: Album art not displayed?
(31-10-2016 20:25)simoncn Wrote:  
(31-10-2016 09:15)Pepsican Wrote:  I'll try and get the files to you tonight or tomorrow evening.

Thanks for uploading the file. I am not having any problem seeing the embedded album art in this file.

I am seeing a different album art URI than what you posted. On my server, the URI is:

http://<localIP>:9790/minimserver/*/pepsican/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1178-83655.jpg

You posted:

http://<localIP>:9790/minimserver/*/Music/ABBA/Gold*3b*20Greatest*20Hits/01-Dancing*20Queen,*20ABBA-1.flac/$!picture-1179-83655.jpg

Can you upload the exact same file that was giving you the problem?
The file i uploaded is the exact same file. I uploaded the file directly from the NAS to your machine. No idea where the pepsican reference comes from. It is nearly midnight here. I'll check tomorrow.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)