Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio Streams stop playing after minutes playing
12-11-2016, 08:02
Post: #21
RE: Radio Streams stop playing after minutes playing
This is likely to be a renderer issue. To find out what is happening, I would need to see a debug log for the case that is failing. To produce a debug log, do the following:

1) Open the MinimServer log window and change the logging level to Debug
2) Click the Clear button and try to play a transcoded radio stream
3) Click 'Save as' to save a log file
4) Zip the log file and attach it to a post here
Find all posts by this user
Quote this message in a reply
12-11-2016, 12:45
Post: #22
RE: Radio Streams stop playing after minutes playing
I don't know if this contributes anything at all, but having had the same problem with the "wav24" setting, I recovered the streams by removing "24" and simply leaving the setting as "wav" in properties. I'm on a Synology 214.
Find all posts by this user
Quote this message in a reply
13-11-2016, 12:45
Post: #23
RE: Radio Streams stop playing after minutes playing
(11-11-2016 19:43)tgb Wrote:  I've the same trouble like DavidHB's : I can't stream radio transcoded to wav24.

Sorry: I've only just spotted this. I think my issue is specific to the Linn firmware, and therefore not the same. Sending a report to Simon as he suggests is clearly the best thing to do.

David
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)