Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using FFmpeg 2.3
14-06-2016, 07:35 (This post was last modified: 14-06-2016 07:43 by Pepsican.)
Post: #11
RE: Using FFmpeg 2.3
(14-06-2016 04:17)erho Wrote:  
(13-06-2016 21:58)Pepsican Wrote:  
(13-06-2016 16:25)erho Wrote:  Too technical for me sorry, as my native language is not English.

Please could you help, that I can play DSD files with my Linn?

1) instal minimwatch'
2) in minimwatch, go to the stream.converter property
3) enter ffmpeg
4) restart minimserver

That I already done, but so I can not play DSD files I guess??

Only if your Linn supports DSD format. But how about you tell us a bit more about what you're trying to do and what equipement you're using? That should help clear things up quickly. Could you please tell us:
- what Linn model you're using. Their website lists 5 different DSM models.
- what format your files are in and what file extension they have.

Also, if you want to do something with transcoding, check the clear and concise documentation here: http://minimstreamer.com/userguide.html#Transcoding
Find all posts by this user
Quote this message in a reply
14-06-2016, 10:18
Post: #12
RE: Using FFmpeg 2.3
(14-06-2016 04:17)erho Wrote:  That I already done, but so I can not play DSD files I guess??

You also need to put the following in the stream.transcode property:

dsf:wav24;176

This will transcode DSF files to PCM format so that they can be played on a Linn DS.
Find all posts by this user
Quote this message in a reply
14-06-2016, 10:23
Post: #13
RE: Using FFmpeg 2.3
(13-06-2016 16:05)Pepsican Wrote:  On my Synology DS214+ with DSM 6.0.1 I just enter ffmpeg.

You don't actually need to enter anything on a Synology NAS because MinimStreamer automatically finds the preinstalled version of ffmpeg and puts 'ffmpeg' in the stream.converter field. You only need to change the setting in this field if you want to use some other version of ffmpeg.
Find all posts by this user
Quote this message in a reply
14-06-2016, 15:59
Post: #14
RE: Using FFmpeg 2.3
(14-06-2016 10:18)simoncn Wrote:  
(14-06-2016 04:17)erho Wrote:  That I already done, but so I can not play DSD files I guess??

You also need to put the following in the stream.transcode property:

dsf:wav24;176

This will transcode DSF files to PCM format so that they can be played on a Linn DS.

Thank you Simon, using Majik DSM.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)