Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 - Running, but not detectable
29-07-2015, 19:17
Post: #1
Windows 10 - Running, but not detectable
All was working fine before todays windows 10 update. Now the minimserver is running on my x64 pc and shows all green.

However, suddenly it's undetectable in my network. Any ideas?
Find all posts by this user
Quote this message in a reply
29-07-2015, 20:18
Post: #2
RE: Windows 10 - Running, but not detectable
(29-07-2015 19:17)RexManning Wrote:  All was working fine before todays windows 10 update. Now the minimserver is running on my x64 pc and shows all green.

However, suddenly it's undetectable in my network. Any ideas?

This is probably a firewall issue. Please try completely disabling the Windows firewall to see whether this fixes the problem.
Find all posts by this user
Quote this message in a reply
29-07-2015, 21:08
Post: #3
RE: Windows 10 - Running, but not detectable
Worked. Strange, I updated with the option to maintain config settings. Now to search how to turn it back on and allow minimserver connections. Thanks for the help Simon!
Find all posts by this user
Quote this message in a reply
29-07-2015, 21:50 (This post was last modified: 29-07-2015 23:15 by simoncn.)
Post: #4
RE: Windows 10 - Running, but not detectable
(29-07-2015 21:08)RexManning Wrote:  Worked. Strange, I updated with the option to maintain config settings. Now to search how to turn it back on and allow minimserver connections. Thanks for the help Simon!

You need to enable incoming connections for the Java Platform SE binary.
Find all posts by this user
Quote this message in a reply
29-07-2015, 22:09
Post: #5
RE: Windows 10 - Running, but not detectable
That's it. There were 12 java se's listed, one was blocked. I'll remember this for when I do the clean install tomorrow.
Find all posts by this user
Quote this message in a reply
03-08-2015, 15:58
Post: #6
RE: Windows 10 - Running, but not detectable
FYI: Clean Install of Windows. No issues. I think that with an upgrade instead of a clean install, Windows doesn't pick up new port attempts of already installed software. With the clean install and the fresh minimserver installation, it picked up the new attempts normally and asked if we needed firewall exceptions for it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)