Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ReplayGain
24-03-2018, 11:46
Post: #91
RE: ReplayGain
Please try running the "C:\ffmpeg\bin\ffmpeg.exe" program from a command prompt window on your WHS machine. This should display some information about ffmpeg.
Find all posts by this user
Quote this message in a reply
24-03-2018, 19:10
Post: #92
RE: ReplayGain
my ffmpeg.exe is not WHS compatible!

I need an Windows XP compatible version and find this in the ffmpeg forum.

thanx Simon Big Grin
Find all posts by this user
Quote this message in a reply
17-08-2019, 15:56
Post: #93
RE: ReplayGain
(22-01-2018 21:39)simoncn Wrote:  I have discovered that it is possible to apply replay gain during transcoding without any change to MinimServer or MinimStreamer. You need to do the following:

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
1) Convert your WAV files to FLAC with replay gain tags added but without changing the audio data (non-destructive)

2) Install MinimStreamer if you don't have this already

3) In the stream.transcode property, add:

flac:wav;

[..]

Well, I like to do so (nice feature!!) but I guess I have some basic lack in understanding. Latest MinimServer and Streamer are installed on Synology with ARMv5.

So questions are:
- how/where to I access stream.transcode property? (and the other mentioned in the citied post)
- Where do I turnon/off the transcoding? I could not find on neither MiniMWatch nor on Statuspage of MinimServer (opened from Synology DSM).

Can somebody help? Thanks!
Find all posts by this user
Quote this message in a reply
17-08-2019, 16:24
Post: #94
RE: ReplayGain
(17-08-2019 15:56)Kilian Wrote:  
(22-01-2018 21:39)simoncn Wrote:  I have discovered that it is possible to apply replay gain during transcoding without any change to MinimServer or MinimStreamer. You need to do the following:

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
1) Convert your WAV files to FLAC with replay gain tags added but without changing the audio data (non-destructive)

2) Install MinimStreamer if you don't have this already

3) In the stream.transcode property, add:

flac:wav;

[..]

Well, I like to do so (nice feature!!) but I guess I have some basic lack in understanding. Latest MinimServer and Streamer are installed on Synology with ARMv5.

So questions are:
- how/where to I access stream.transcode property? (and the other mentioned in the citied post)
- Where do I turnon/off the transcoding? I could not find on neither MiniMWatch nor on Statuspage of MinimServer (opened from Synology DSM).

Can somebody help? Thanks!

Right click the MinimWatch icon, select Properties, then in the System tab:
stream.transcode set to flac:wav or flac:wav24
You also need the stream.options set to convOut=-af volume=replaygain=album (or =track for track gain tags).
You also need to make sure you have ffmpeg installed in your NAS.
Find all posts by this user
Quote this message in a reply
17-08-2019, 18:07
Post: #95
RE: ReplayGain
Thanks, found. ffmpeg installed as well - and seems to work. Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)