Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transcoding stopped working (Synology NAS)
09-10-2018, 09:20
Post: #3
RE: Transcoding stopped working (Synology NAS)
(08-10-2018 21:04)simoncn Wrote:  I presume you meant to say *:wav24;96, not *.wav24;96.

The * as an input type doesn't mean "all types". It means "network streams of unspecified type". If you want to transcode mp3 and flac files, you need to set stream.transcode to "mp3:wav24;96, flac:wav24;96". This is how it has always worked.
Hi Simon,

Thanks a lot for your help, the string "mp3:wav24;96, flac:wav24;96" has solved my problem. Initially, I have also tried flac:wav but it didn't seem to work then. But now I realize that BubbleUPNP must have been the reason. I had to re-select the media server in BubbleUPNP before the transcoding became active for whatever the reason. Anyway, it works fine now, thanks again. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Transcoding stopped working (Synology NAS) - Cem - 09-10-2018 09:20

Forum Jump:


User(s) browsing this thread: 1 Guest(s)