Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
End of the line for MinimServer on old QNAP?
06-06-2018, 12:14
Post: #1
End of the line for MinimServer on old QNAP?
Returning home after a period away I fired up my pc to be greeted by a MinimServer 'Newer version available' message, telling me to upgrade from 0.8.4 to 0.8.5. This version of MS is running on an early generation QNAP TS-109, and I followed the Updating MinimServer instructions on the MS site. But I ran aground at step 3. I can't find a 'Developer Tools' option for my QNAP and the only Java plugin available from 'Get QPKG' is JRE v 6.0.22 and only for Intel x86 machines. (Mine's Arm v5). (By now I had removed JRE_ARM, and, puzzlingly, Minimserver, which was playing a radio stream from MinimStreamer, continued to play flawlessly. I assume therefore it needs the java for searching, start-up or some such, rather than actually serving the audio.) At this stage I was flummoxed, not sure how to restore the JRE_ARM package so at least I could continue with MS 0.8.4, but then realised I might have the file still on my old pc, from which I've only recently migrated. Sure enough, I found it, and also a QPKG file for JRE7, which got my hopes up, only to be dashed when it failed to install. But I've been able to re-install JRE_ARM and MinimServer 0.8.4 continues to operate flawlessly. Long may it continue to do so, as, aged though it is, my QNAP TS-109 also continues to work well.

So this post just for info/feedback really, though if I've missed a trick and there is a way to update to MS 0.8.5 on my old QNAP, I'd love to hear about it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
End of the line for MinimServer on old QNAP? - nickc - 06-06-2018 12:14

Forum Jump:


User(s) browsing this thread: 1 Guest(s)