MinimServer Forum
MinimWatch starts, but that is it - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: Support (/forumdisplay.php?fid=4)
+--- Thread: MinimWatch starts, but that is it (/showthread.php?tid=5764)



MinimWatch starts, but that is it - i2Paq - 25-07-2020 12:29

I have installed MinimWatch on my 64bits Win10 and it starts fine after I installed Java.

I cannot go to Rescan, Properties etc.

I can go to Exit, Options or Refresh.

What am I missing?


RE: MinimWatch starts, but that is it - RSJ - 25-07-2020 12:33

(25-07-2020 12:29)i2Paq Wrote:  I have installed MinimWatch on my 64bits Win10 and it starts fine after I installed Java.

I cannot go to Rescan, Properties etc.

I can go to Exit, Options or Refresh.

What am I missing?

Have you installed MinimServer?


RE: MinimWatch starts, but that is it - i2Paq - 25-07-2020 12:34

(25-07-2020 12:33)RSJ Wrote:  
(25-07-2020 12:29)i2Paq Wrote:  I have installed MinimWatch on my 64bits Win10 and it starts fine after I installed Java.

I cannot go to Rescan, Properties etc.

I can go to Exit, Options or Refresh.

What am I missing?

Have you installed MinimServer?


Yes, it runs on my QNAP and it works.


RE: MinimWatch starts, but that is it - simoncn - 25-07-2020 13:07

The Windows firewall might be blocking inbound connections to MinimWatch. See "MinimWatch can't find MinimServer" on this page for some suggestions.


RE: MinimWatch starts, but that is it - i2Paq - 25-07-2020 15:46

(25-07-2020 13:07)simoncn Wrote:  The Windows firewall might be blocking inbound connections to MinimWatch. See "MinimWatch can't find MinimServer" on this page for some suggestions.

Followed that page and I can access the server in my browser.

I think I see what the issue is: the subnet MinimWatch uses is wrong.

My devices use 192.168.2.x, the MinimWatch uses 192.168.52.0

I've added the correct subnet to ohnet.subnet and after a restart it works! Cool