MinimServer Forum
BBC radio streams 'hiccup' - Printable Version

+- MinimServer Forum (https://forum.minimserver.com)
+-- Forum: MinimServer (/forumdisplay.php?fid=1)
+--- Forum: MinimStreamer (/forumdisplay.php?fid=11)
+--- Thread: BBC radio streams 'hiccup' (/showthread.php?tid=5129)



BBC radio streams 'hiccup' - bunzellator - 06-12-2018 21:18

Hi all!

I've had a trawl through the threads and can't find a similar topic to this - I hope it's not a repost!

So I'm streaming BBC HD stations to my Onkyo CR-N755 receiver using MinimStream, because for some reason the HD stream won't play through the vTuner native menu. MinimServer is running on my PC (i5-6500, 16GB, SSD storage), everything is wireless - the bandwidth here isn't great at ~10Mbps but I've had no problems with other stations. But the stream of these HD stations has 'hiccups' every few seconds - the same sound you might get plugging an audio jack in with the volume too high. It's not there on the 'cooking' 128k stream in vTuner so it must be a problem elsewhere. Does anyone have any ideas?


Cheers, Chris


RE: BBC radio streams 'hiccup' - simoncn - 06-12-2018 22:42

The first step would be to connect the PC and the Onkyo to your router using wired Ethernet connections (perhaps a temporary long cable) to confirm whether or not the problem is related to wireless connectivity.


RE: BBC radio streams 'hiccup' - bunzellator - 06-12-2018 23:22

(06-12-2018 22:42)simoncn Wrote:  The first step would be to connect the PC and the Onkyo to your router using wired Ethernet connections (perhaps a temporary long cable) to confirm whether or not the problem is related to wireless connectivity.

Thanks, that's a great idea. Just have to find a bunch of ethernet cable then I'll report back to base!