MinimServer Forum

Full Version: How to omit the Album tag in lists?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
This might be a simple question or a challenge Smile

While browsing thru Artist or Genre listings I dont want to see the album as a subheading. Can I suppress that? Setting listViewAlbums=9999 does not help.

Thanks, Haegar
if listViewAlbums is 9999, you will see what you want. I suspect you haven't re-scanned if you changed it from a small number. Rescan is needed after changing most settings.
Nope, I still see Album names first as "Subfolders" which I have to open to see title, artist.

This is my config file:

.configVersion = 0.7.203
minimserver.lastIndexTags = Artist, Date, Genre,  Composer\:Komponist,\#AudioFormat
minimserver.systemUpdateID = 35
minimserver.previousAlbumArtistDisplayRole = true
minimserver.tagCustom = AlbumArtist.displayRole\={artist}, Composer.displayRole\={artist}
minimserver.configVersion = 0.8.303
minimserver.license = 0.8.1
minimserver.contentDir = /volume1/music/Ballade\n/volume1/music/Pop\n/volume1/music/Classical\n/volume1/music/Dance\n/volume1/music/Rock\n/volume1/music/Deutsch Pop\n/volume1/music/Instrumental
minimserver.indexTags = Artist, Date, Genre,  Composer\:Komponist,\#AudioFormat
minimserver.listViewAlbums = 9999
minimserver.tagOptions = Date.decade.index
minimserver.tagUpdate = /volume1/music/genre_lut.txt
.logLevel = info
minimserver.displayName = Music Server[MediaPool]
Can you post a screenshot that shows the problem?
Below a listing with one of my Yamaha MusicCast players: I am in the Genre listing and only see Album "folders" instead of title names..?
What is your listViewAlbums setting?
See above, 9999 Wink
This is the reason for what you are seeing. Try removing this setting and restarting MinimServer.
Reference URL's